Set TLS protocol version

Sets the minimum TLS protocol version on the cluster.

Data Bridge uses Transport Layer Security (TLS) to manage connections between clients and managed SQL Server instances. By default, Data Bridge is configured to support TLS 1.2 or newer. If you need to allow a lower level of encryption to support legacy applications, Data Bridge supports setting the minimum supported TLS version as 1.0, 1.1 or 1.2. RMS recommends the default setting of TLS 1.2.

🍐

Role-based Permissions

To perform this operation, a principal must belong to a group that has been assigned the appropriate role-based permissions. The table identifies the roles with permission to perform this operation.

ConsumerContributorAdmin
NONOYES

To learn more about role-based permissions in Data Bridge, see Groups and Roles.

Language
Authentication
Header
URL